Skip to content

Errata #1

Bom dia, leitores!

Queremos agradecer pela confiança ao comprar o nosso livro. Esperamos sinceramente que ele seja útil no dia a dia.

Avisamos que o repositório epel.gtdinternet.com, usado na instalação de pacotes requisitos no CentOS 6 e 7 e no Red Hat 6 e 7, está inacessível hoje (08/06/2015).

Isso afeta diretamente quem quer instalar o Zabbix seguindo as nossas instruções mostradas no capítulo 2 nas páginas 29 e 30.

Abaixo estão os links certos a serem usados:

Seção em que o link é citado no capítulo 2 página 29: Comum entre CentOS 6.x e Red Hat 6.x

Antes:

 wget http://epel.gtdinternet.com/6/i386/epel-release-6-8.noarch.rpm

Depois:

wget  --no-check-certificate https://dl.fedoraproject.org/pub/epel/6/i386/epel-release-6-8.noarch.rpm

 

Seção em que o link é citado no capítulo 2 página 30: Comum entre CentOS 7.x e Red Hat 7.x

Antes:

rpm -Uvh http://epel.gtdinternet.com/7/x86_64/e/epel-release-7-5.noarch.rpm

Depois:

rpm -Uvh https://dl.fedoraproject.org/pub/epel/7/x86_64/e/epel-release-7-5.noarch.rpm

 

Agradecemos ao leitor Ikaro Bezerra, que nos reportou este problema e ao mesmo tempo nos deu uma solução.

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *